GiveGab degraded performance from service providers
Incident Report for GiveGab
Resolved
Fastly is now fully operational. Users should not see any further performance degradations stemming from these issues.
Posted Jan 22, 2020 - 12:59 EST
Identified
Heroku is now operational. Fastly has identified the issue(s) and is working on deploying a fix.
Posted Jan 22, 2020 - 12:34 EST
Investigating
We're currently experiencing degraded performance with two of our service providers, Fastly and Heroku. As they investigate a fix, you may experience degraded performance on the GiveGab and GiveGab Giving Day platforms. We are monitoring the status of Fastly and Heroku closely and will take further action as we learn more about the timeline for a resolution.
Posted Jan 22, 2020 - 12:13 EST
This incident affected: GiveGab Platform, GiveGab Giving Day Platform, Heroku, and Fastly API.