Elevated error rates
Incident Report for GiveGab
Resolved
We are no longer seeing elevated error rates in the API and donors should no longer experience issues making donations.
Posted Apr 27, 2022 - 17:23 EDT
Identified
Our payment provider is currently experiencing Increased error rates in the API which may cause prevent some donors from making a donation.

We are closely monitoring and evaluating the scope of impact.
Posted Apr 27, 2022 - 16:52 EDT
This incident affected: GiveGab Platform, GiveGab API, GiveGab Giving Day Platform, Stripe API, and Stripe JS.