GiveGab.com and our Giving Days platform are currently not loading for users
Incident Report for GiveGab
Resolved
There have been no further issues loading GiveGab.com on our Giving Day platform since service was restored at 12:16 pm ET. We do not to expect to see any further issues from this incident.
Posted Feb 24, 2022 - 15:09 EST
Monitoring
As of 12:16 pm ET, our downstream provider is reporting that their applications have been restored. GiveGab.com and the Giving Days application should be loading normally for users visiting our applications.

We will continue to monitor our applications and are preparing additional failover measures in the event of further issues.
Posted Feb 24, 2022 - 12:25 EST
Investigating
Users may not be able to successfully load pages on GiveGab.com and the Giving Days platform due to issues with a downstream service provider. We are actively investigating the issues and will provide regular updates.
Posted Feb 24, 2022 - 11:54 EST
This incident affected: GiveGab Platform, GiveGab Giving Day Platform, and Heroku.