Organizations not able to collect donations
Incident Report for GiveGab
Resolved
The issue we were seeing earlier has been remedied.
Posted 5 months ago. Jul 27, 2018 - 12:44 EDT
Investigating
We are currently investigating an issue where organizations are not able to collect donations at the moment. We believe this is tied to our latest code release, and are working towards a remedy. We will keep you posted!
Posted 5 months ago. Jul 27, 2018 - 12:28 EDT
This incident affected: GiveGab Platform and GiveGab API.