Some organizations may not be able to receive donations
Incident Report for GiveGab
Resolved
The total impact of this was 101 organizations. These organizations were formerly approved to receive donations and are unverified. We have corrected this issue so that these organizations can now receive donations.

We do not expect to see any issues going forward.
Posted 26 days ago. Sep 27, 2019 - 15:26 EDT
Identified
At 10:00 am today, we updated the verification status of a number of organizations to ensure that they were properly being verified against the IRS Database of Charitable organizations and eligible to receive donations. In making this adjustment, we some GiveGab organizations ineligible to receive donations.

We're working to resolve the issue as well as understand the exact scope of impact on organizations actively accepting donations.

We expect to resolve this relatively soon. If you are experiencing issues, please contact our Customer Success team at customersuccess@givegab.com or through our Intercom chat bubble and they can resolve this issue immediately for your organization.
Posted 26 days ago. Sep 27, 2019 - 14:41 EDT
This incident affected: GiveGab Platform and GiveGab Giving Day Platform.