GiveGab - Email Sending Paused
Incident Report for GiveGab
Resolved
This incident has been resolved.
Posted 8 months ago. Apr 19, 2018 - 14:13 EDT
Identified
We are working with our 3rd party email platform provider to restore email sending capability for GiveGab and some of our Giving Day applications. In the meantime, we are queueing up email requests to be sent out once our provider is back online.

We will keep you posted!
Posted 8 months ago. Apr 19, 2018 - 13:37 EDT