Degraded performance on Giving day and administrative platforms
Incident Report for GiveGab
Resolved
As of 10:29 pm ET, we have resolved the errors that were causing issues with our Giving Day and administrative platforms loading.
Posted Mar 03, 2021 - 23:47 EST
Investigating
We are currently experiencing issues with our API that are causing our giving day sites and administrative dashboards to load slowly or cause users to experience error pages.
Posted Mar 03, 2021 - 20:36 EST
This incident affected: GiveGab Platform, GiveGab API, and GiveGab Giving Day Platform.