Intermittent timeout errors across our Giving Day and web applications.
Incident Report for GiveGab
Resolved
We will continue to monitor our applications to ensure all issues have been resolved.
Posted 5 months ago. Apr 28, 2019 - 20:13 EDT
Update
We identified the cause of the issue and deployed a fix that has resolved the issue across all of our applications.
Posted 5 months ago. Apr 28, 2019 - 20:11 EDT
Investigating
Starting at 6:50 pm we identified an issue that was causing increased load on our API and some pages across our applications to timeout.
Posted 5 months ago. Apr 28, 2019 - 20:09 EDT
This incident affected: GiveGab Platform, GiveGab API, and GiveGab Giving Day Platform.