GiveGab Degraded Performance Due to Service Provider Issues
Incident Report for GiveGab
Resolved
As of 4:45 pm ET our Cloud Provider, Heroku, is no longer experiencing issues. We do not expect users to encounter issues while using our platforms.
Posted Nov 26, 2020 - 18:04 EST
Monitoring
As of 10:09 am ET (11/26/20), we are no longer seeing 500 errors on our applications. Our Cloud Provider, Heroku, is still experiencing the issues that caused these errors, so we will. continue to monitor our systems until they've resolved the issue.
Posted Nov 26, 2020 - 10:47 EST
Identified
Our Cloud Provider, Heroku, is experiencing issues that are causing intermittent issues with our platform. Some users may experience missing content on some page loads, and occasional error messages. We will continue to provide updates as we learn more.
Posted Nov 26, 2020 - 09:12 EST
This incident affected: GiveGab Platform, GiveGab API, and GiveGab Giving Day Platform.