Delays in email receipts, stats updating, report downloading
Incident Report for GiveGab
Resolved
This incident has been resolved.
Posted Nov 25, 2019 - 23:04 EST
Monitoring
We are currently monitoring delays in "post-processing" work. Functionality affected includes donation emails, donor report downloads, updating stats, etc.

We expect this to return to fully normal functioning by 11 PM ET. At this time, all functions should return back to normal expected behavior.

We apologize for the inconvenience.
Posted Nov 25, 2019 - 20:25 EST
This incident affected: GiveGab Platform and GiveGab API.