GiveGab Degraded Performance Due to Service Provider Issues
Incident Report for GiveGab
Resolved
As of 2:00pm ET, our Cloud Provider, Heroku, is no longer experiencing issues. We do not expect users to encounter issues while using our platforms.
Posted Jan 07, 2021 - 16:02 EST
Monitoring
Our applications appear to be restored to full performance. We are still monitoring the status of our service provider, and will continue to provide updates as we learn more.
Posted Jan 07, 2021 - 13:01 EST
Investigating
Our Cloud Provider, Heroku, is experiencing issues that are causing intermittent issues with our platform. Some users may experience missing content on some page loads, and occasional error messages. We will continue to provide updates as we learn more.
Posted Jan 07, 2021 - 12:51 EST
This incident affected: GiveGab API and GiveGab Giving Day Platform.