GiveGab degraded performance from service provider
Incident Report for GiveGab
Resolved
GiveGab has returned to fully operational. Our service provider, Fastly, has resolved the errors they were seeing this afternoon and early evening. Please our Customer Success team if you encounter any issues on GiveGab.
Posted about 2 months ago. Oct 17, 2018 - 18:25 EDT
Investigating
Our service provider, Fastly, is currently experiencing elevated errors. As they investigate the issue and implement a fix you may experience degraded performance on the GiveGab and Giving day platforms. We are monitoring Fastly's status closely and will take further action as we learn more about the timeline for a resolution.
Posted about 2 months ago. Oct 17, 2018 - 15:13 EDT
This incident affected: GiveGab Platform, GiveGab API, and GiveGab Giving Day Platform.