GiveGab degraded performance from service providers
Incident Report for GiveGab
Resolved
At 11:51 am ET, Fastly marked this issue as fully resolved. We do not expect to see any further client impact from this issue.
Posted Jan 12, 2021 - 12:30 EST
Monitoring
At 10:55 am ET on 1/12/21, we changed the data center that content is being served from for our applications. This improved performance and appeared to have resolved the site load issues that users may have encountered. Additionally, as of 11:14 am ET, Fatly has implemented a fix to resolve the underlying issue.

We are continuing to monitor our applications until the fix has been fully verified.
Posted Jan 12, 2021 - 11:32 EST
Update
We are continuing to investigate this issue.
Posted Jan 12, 2021 - 10:38 EST
Investigating
We're currently seeing issues with Fastly, one of our third-party service providers. This may cause users to be unable to load pages or see error messages when they are visiting the GiveGab administrative dashboard or our giving day platform.
Posted Jan 12, 2021 - 10:38 EST
This incident affected: GiveGab Platform, GiveGab API, and GiveGab Giving Day Platform.